Rendering Problem mitVersion 2.17

Für deutsche User, die kein Englisch sprechen

Moderator: noisy

Rendering Problem mitVersion 2.17

Postby Flusirainer » 28 Dec 2011, 10:21

Und zwar funktionieren beim Rendern die Instrumente nicht.Mit 2.16a gibt es das Problem nicht.

3D modellierte Instrumente hingegen funktionieren weiterhin.Es betrifft also nur die in der Panel.cfg konfigurierten 2D Anzeigen,sohl im 2D Panel als auch im VC.
Flusirainer
 
Posts: 29
Joined: 17 Jan 2010, 14:30

Re: Rendering Problem mitVersion 2.17

Postby noisy » 31 Dec 2011, 15:09

Hi,

ist ja seltsam. Was genau heisst, die Instrumente funktionieren nicht, wie muß ich mir das vorstellen?
Matthias Neusinger
Author of FS Recorder
noisy
Site Admin
 
Posts: 988
Joined: 16 Jun 2006, 17:33
Location: EDDN

Re: Rendering Problem mitVersion 2.17

Postby Flusirainer » 31 Dec 2011, 16:40

Na,die Zeiger stehen still.Auch die digitalen Werte bleiben unverändert.
Ich mach mal zwei Videos fertig.
Flusirainer
 
Posts: 29
Joined: 17 Jan 2010, 14:30

Re: Rendering Problem mitVersion 2.17

Postby Flusirainer » 31 Dec 2011, 17:19

Bei diesem Video handelt es sich um 2D Instrumente auf XML Basis.
Das einzige,welches sich bewegt,ist jenes direkt links unterhalb des HUD,die Klappenanzeige.Die Nadel ist allerding 3D modelliert.

Und bei diesem hier sind die Instrumente 3D modelliert.Sie funktionieren tadellos.Lediglich die Uhr ganz rechts ist ein aufgeklebtes 2D Gauge.
Wie zu sehen ist,bewegt sich dort kein Zeiger (Sekunden).
Flusirainer
 
Posts: 29
Joined: 17 Jan 2010, 14:30

Re: Rendering Problem mitVersion 2.17

Postby noisy » 31 Dec 2011, 17:38

OK, danke für die Videos. Werd mir das mal anschauen, sobald ich Zeit hab. Wenn das mit der 2.16 nicht auftritt, muß ich wohl vor allem die Änderungen seitdem unter die Lupe nehmen.
Matthias Neusinger
Author of FS Recorder
noisy
Site Admin
 
Posts: 988
Joined: 16 Jun 2006, 17:33
Location: EDDN

Re: Rendering Problem mitVersion 2.17

Postby noisy » 01 Jan 2012, 11:46

Hab den Fehler gefunden und gefixt, werd in den nächsten Tagen ein Update hochladen.
Matthias Neusinger
Author of FS Recorder
noisy
Site Admin
 
Posts: 988
Joined: 16 Jun 2006, 17:33
Location: EDDN

Re: Rendering Problem mitVersion 2.17

Postby Flusirainer » 01 Jan 2012, 15:08

Jou danke.Ging ja schnell. :roll:
Flusirainer
 
Posts: 29
Joined: 17 Jan 2010, 14:30

Re: Rendering Problem mitVersion 2.17

Postby noisy » 07 Jan 2012, 17:20

Hi,

die gefixte Version gibt's hier:

http://www.fs-recorder.net/download/dow ... s9rec2171a

Bitte mal probieren.
Matthias Neusinger
Author of FS Recorder
noisy
Site Admin
 
Posts: 988
Joined: 16 Jun 2006, 17:33
Location: EDDN

Re: Rendering Problem mitVersion 2.17

Postby Flusirainer » 07 Jan 2012, 18:53

Der Daumen zeigt Image nach oben. :roll:

Es funktioniert auch wieder den Flusi mittels "Strg + Pause" zu beenden,genauso wie es wieder möglich ist,mittels "Strg + Ü" die Situation neu zu starten.
Bei der 2.17a hat sich ja der Flusi mit beiden Optionen immer festgefahren.
Flusirainer
 
Posts: 29
Joined: 17 Jan 2010, 14:30

Re: Rendering Problem mitVersion 2.17

Postby noisy » 15 Jan 2012, 12:05

Flusirainer wrote:Der Daumen zeigt Image nach oben. :roll:

Super :)

Es funktioniert auch wieder den Flusi mittels "Strg + Pause" zu beenden,genauso wie es wieder möglich ist,mittels "Strg + Ü" die Situation neu zu starten.
Bei der 2.17a hat sich ja der Flusi mit beiden Optionen immer festgefahren.

Ja, das war ein anderer Bug, den ich auch gefixt hab.
Matthias Neusinger
Author of FS Recorder
noisy
Site Admin
 
Posts: 988
Joined: 16 Jun 2006, 17:33
Location: EDDN


Return to Deutsches Forum

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright © 2004-2010 Matthias Neusinger